Lazuli Plains Resource Pack 1.11.2


How to Install This Resource Pack ?
  • Download the resource pack.
  • Press start and type in %appdata%.
  • Find and open your .minecraft folder.
  • Locate to your resourcepacks folder.
  • Drag and Drop the texture .zip file into this folder.
  • Last Updated: 19 November 2016, 9:28 pm

    There is a lot of various medieval resource packs and realistic ones. But today we would want to present you Lazuli Plains Resource Pack which is suitable for city buildings.

    It is pretty hard to build cities with default minecraft texture pack using iron and cobblestone blocks. That’s why we recommend to use Lazuli Plains. It is HD pack with 256x resolution. What are you waiting for? Download, install and start building your own city with different shops, offices and parks!

    Screenshots:

    Lazuli Plains Resource Pack for minecraft download (1) Lazuli Plains Resource Pack for minecraft download (2) Lazuli Plains Resource Pack for minecraft download (3) Lazuli Plains Resource Pack for minecraft download (4) Lazuli Plains Resource Pack for minecraft download (5) Lazuli Plains Resource Pack for minecraft download (6)

    Lazuli Plains Resource Pack 1.11.2
    4.51 - 1511 votes

    *Credit for creating and developing Lazuli Plains goes to Saracalia. It is designed and compatible with the following minecraft versions: 1.11, 1.10, 1.9, 1.8. Right now Lazuli Plains has 115282 views.


    • XxGamerGirlAshxX

      hey
      i like this resource pack so much so i would recomend it for anyone to try it!
      Lovely!

    • XxGamerGirlAshxX

      hey
      i like this resource pack so much so i would recomend it for anyone to try it!
      Lovely!

    • Obligatory account with no Vid

      I would appreciate it if you added textures for blocks added in 1.9. The grass is also a bit bright. Other than that this seems like a good city texture pack. This is at least one of the best city ones I’ve seen, others don’t have enough detail.

    • Steve Mekkelsen Madden

      For 1.11 the pack.mcmeta file should be updated for 1.11. Right now it is for 1.10 and shows as incompatible.

      {
      “pack”: {
      “pack_format”: 3,
      “description”: “Lazuli Plains HD Resource Pack [256×256 for 1.11]”
      }
      }